Tidbyt stopped working

Today I noticed that Tidbyt’s clock was off by 20 mins. I tried changing settings on default Clock app and I tried also adding a new app to Tidbyt to try forcing Tidbyt to sync time. This didn’t help.

As a second step I tried turning it off and on again both by plugining out the cable and by long pressing the restart button on the back.

As a result of this Tidbyt is now stuck on a Tidbyt animation. I’m not able to connect to it from the app any more.

This is the error I’m getting in the app.

image

Please help.

Same exact problem - mine was stuck on the clock at a time earlier this morning, unplugged it, plugged it back in, and now it’s stuck on the Tidbyt animation. Thank you!

I am also experiencing a similar issue. Clock stopped at 6:09 am EDT. I unplugged it and then plugged it back in.

It went through a “connecting…” message and now is stuck on the animated Tidbyt logo. I don’t get a app error message, but there doesn’t appear to be any connection between my phone and device.

I just got this thing in the mail last night.

2 Likes

Exact same - mine also stopped at 6:09 EDT

1 Like

Same situation here. Noticed it was stuck at 6:09 AM, manually restarted it and now it’s stuck on the Tidbyt loading animation.

Glad to see Im not going crazy. Mine stopped at 6:09 as well and wont reconnect.

1 Like

Just chiming in to see that everybody has the same problem I do. Stopped at 6:09 AM, unplugged, and now it is stuck on the Tidbyt loading animation.

…man, and I was hoping to tinker with apps today.

1 Like

Mine was stuck on 12:09 CET :smiley:

1 Like

I wondered about “Remove this device” under General, but I wasn’t sure what that would do…

There is some issue with tidbyt servers. It is like that for almost 2 hours. It would be great to have a proper support and monitoring system.
image

2 Likes

Same here tho mine got stuck on 608am, wacky. I deleted the Tidbyt and then tried to re-set it up, but now just “error with servers”. Holla when ya figure it out!

1 Like

Mine just came back up!

Mine is back up, seems to be fine now.

Hey all. Really sorry about this issue. We’ve resolved it for now and will investigate what exactly happened and how to prevent it in the future.

2 Likes

Mine is now on a continual loop of “connecting”. I checked my internet and all other devices are working.
image

1 Like

I’ve had all of the issues above. Froze at 6:09am, unplugged and then it was stuck on “Connecting,” reset it and now it’s not finding my Wi-Fi network. The app still has my old settings but the Tidbyt wants to be set up as new. Re-installed the app, but it’s still not seeing my Wi-Fi.

@Mplaza @efdubbleyooef Would you mind emailing us at [email protected] and we can troubleshoot these issues? Apologies again for the trouble.

I reset my router and it’s back working. Appreciate the quick response!

Hey my tidbyt was working today but about an hour ago glitched and now is stuck on the connecting screen.

My Tidbyt is stuck on the connecting screen loop like everyone else’s. I deleted my device profile by accident as well while attempting to fix the issue. Does anyone know how I can fix this? All I’m able to do on the app is scan for new device, which returns nothing.