Tidbyt App that displays a fireplace

One idea I thought of was to have an app that would simply just be a fireplace (showing logs burning with flames etc.), thought it could be very homely and relaxing to have in the background.

I like this idea :slight_smile: Just as a very simple proof-of-concept, here’s a thing: Dropbox - 2022-12-19 22.11.05.mov - Simplify your life

I’d think that basically you could replicate this just using the “photo” app, and the right GIF file… Therefore maybe a whole new ‘applet’ isn’t needed, but I still like the idea… By the way, I’ve included the GIF I used to make this if you want to try it out.
fireplace

@RipFish Yep, that GIF is exactly the type of idea I was thinking about!

Of course, it might take a better (and more skilled) mind than myself to create a replica of the “photo” app or a new ‘applet’ as you put it. But I’m glad you like it! :smile:

Oh, I just meant that you could add the simple (existing) Photo app to your Tidbyt, select this GIF, and then you’ve basically got your fireplace “applet”, no coding required :slight_smile:

3 Likes

Ohhhhh I see. This is exactly shows why I’m not a developer, I just come up with the ideas :wink:

I’ve done exactly this a few weeks ago, works great, especially now that you can pin apps!

1 Like

am i missing something - the ios tidbyt app simply converts gifs to a still image. is there a workaround?
edit: solved my issue. as documented here: Native GIF Support! - #15 by mark - it’s a permissions issue.

What a great idea! I also like the GIF workaround, but an app would be better.

Edit: I tried the fireplace GIF above but the Photos app won’t accept it. Probs a Tidbyt permissions issue but I didn’t see anything I could fit in Android settings for the app.

Hey folks! We found ourselves also wanting a Yule Log. Check out the newest app released for a native fire place:

5 Likes

YESSSS exactly the app I had in mind!!! Woooo so cool to see these ideas come to life :smile:

1 Like

Hi I really like the app, the graphic is beautiful. One quick note. Whenever I try to schedule a designated time, it doesn’t run at that time. Is anyone else having this issue?