SolarEdge Monitoring

Hey, the SolarEdge monitoring app doesn’t load information once the API key is input. Any ideas as to why?

Same here. I have double checked the entered details as I have used these in other apps but it’s not working in this app.

Yeah, I double checked to make sure my ISP or router wasn’t blocking anything.

All checks out. It seems to be the widgets issue.

Look like the app is broken. Anyone know how to contact the app dev?

For some reason my API key won’t save correctly if I cut and paste it. I entered it manually along with the Site ID, and now everything is working correctly. If you see the numbers 1.57, 4.71, and 3.14, you’re looking at dummy data and the monitoring API isn’t being called successfully.

Have just tried that 3 times and still doesn’t for for me unfortunately

Not working for me either. :frowning:

Not working for me either. No matter how I input key or stand on one foot.

I can’t get it to work either. Anyone know if the developer will fix the app?

This topic was automatically closed after 365 days. New replies are no longer allowed.