Setting for disabling all animation in night mode

Just got my tidbyt today, I think it’s so cool!

The one thing I’m noticing now this evening is that even though it’s on night mode and just showing the dimmed down clock… the dots are still animating. I would like a setting to be able to have it be fully static while in night mode.