Stuck on Tidbyt Animation

My Titbyt is currently stuck on the Tidbyt animation today in the morning after it should have transitioned out of sleep mode. When I open the app it seems like all the tidbyt apps have that “offline” cloud icon on it. My wifi is fine

1 Like

I am having the same issue. Located in Bay area California if that helps.

Having similar issues – Even though the status on the website shows “All Services are Online,” I’m getting a 503 error Service Unavailable when trying to use the API and have an inability to update the device through the app.

Same issue in Arizona

Same issue for me. Tried resetting it and creating a new room, went through the process ok but repeatedly got stuck after it was connecting to the Tidbyt servers.

Same issue. Scottsdale. Reset Wi-Fi, nothing but an endless rehash of Tidbyt screen. App shows all screens down, those which should be active as well as those deselected.

Bueller? Bueller?

Same here. I woke up to the same problem. I’m located in the Bay Area.

I tried:
-Soft reset
-Hard reset
-Refreshing the app
-Redownloading the app
-Setting up as new

This image popped up when I tried to start as new. Now I’m just stuck on the Tidbyt loop.

UPDATE: Back online! Thank you for the quick response.

sidenote: this little thing is amazing and for the brief time that it wasn’t working, I realized how much I need this in my life. :blue_heart:

Tidbyt is stuck on loop - looks like lots of people are coming up with the same problem. Any info?

Dammit. Looks like something is down with them. I just happened to have gotten a new phone, so I figured it had something to do with a new phone, and I just blitzed my whole app lineup. Can’t reconnect it, either.

Same issue in Pittsburgh. I only noticed after it didn’t come back online after a brief power outage earlier this morning, but it’s possible that it wasn’t working prior.

Mine just came back online after looping the Tidbyt splash screen.


Mine also started working literally the second after I posted my previous message :joy:

Yup. Global annihilation averted. We can all go back to the current simulation we were working through. Buy the ticket, take the ride. :wink:

Haha. I was just going to write about having an issue, then it came back online as I was typing so I scrapped my original message and instead reported it was now working.

Hee hee… if that’s the worst thing we have to deal with today, we are truly living charmed lives!

Hey folks, sorry about this. We had a database outage this morning and have been scrambling to restore it from backups. Should have communicated better but we’re short-staffed this week and it was all hands on deck.

Everything is restored and back online now. Your Tidbyt should start working as expected and showing updated data.


And this happens the day I get a new phone. I’m assuming it’s on the animation because my backup didn’t transfer over or something, so I blitzed all of my apps and had to start it over. Ack!